The Canadian Guitar Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
Anybody try one of these ? Picked one up in a store recently and loved it . Not exactlly a budget model ($480 ) but it made an impression on me , and it's pretty to boot . It's grand autotorium /mini jumbo style and would not normally appeal to me but if I was in the market for something I would sure give it a test drive.
 

·
Registered
Joined
·
319 Posts
madog99 you recently joined so you probably missed a thread a while ago by lolligagger (who I haven't really seen around here for a while now). The thread is called Disappointed and you can find it here in the Acoustic Guitar section. It was a 2005 model that he purchased in early 2006 and a few weeks (or months) later, the bridge started coming apart from the guitar. I believe that he finally got a refund in the end.

Edit: I don't know if lolligagger's experience is an indication of a larger problem or just an isolated problem. I can't find that model on the Washburn site. Maybe they no longer produce it.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
Thanks for the heads up MM , found that post. Bummer for him . But he described it as "the diamond in the rough". That's how it struck me also , but the thing you can't tell is how well a guitar will stand up over time . The build quality on the ones I looked appeared to be very good but I guess time tells.
John
 

·
Registered
Joined
·
306 Posts
Been busy

Hey!

Been busy with work and stuff. I had previously found some information on a different site...of course I can't find the link now. The problem with the bridge lifting on Washburn acoustics happens because the guitar body is finished before bridge is attached. This prevents good adhesion to the top of the guitar. The store manager tried to give me the old "its perfectly normal and within tolerances" line, and even told me it was my fault because I over humidified, and also probably under humidified. I took him into their controlled environment guitar room and we found another 1/2 dozen guitars that had the same problem...some even worse than mine.

Perhaps Washburn has corrected the problem, but I wouldn't bet on this with my money. I believe the model you refer to was discontinued in 2005.

Best regards,
 
1 - 4 of 4 Posts
Top