The Canadian Guitar Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,864 Posts
Discussion Starter #1
I wanted to try a Tremolo pedal and picked up a cheap Chinese Moorer off Alibaba Express. It works ok, until I stop playing. I can hear clicking coming through the amp in time with the waves of the pedal. Turning off the pedal results in the clicks changing the beat, but are still there. Is this normal for an opto Trem pedal? It’s no worse than the noise on a high gain amp but it’s still annoying. Just wondering if I need to return it or not. I just couldn’t justify blowing north of 4 bills on a used Flint.
 

·
Registered
Joined
·
24,696 Posts
Audible ticking is a common problem in modulation pedals of various types, including tremolos. There ARE cures for such things, but whether any of them are feasible would depend onwhether the pedal is surface mount or not.
 

·
Registered
Joined
·
1,112 Posts
A clicking is pretty common problem on Fender Blackface amps.

I would search that for solutions.

Usually the solution is to turn off the Tremolo. I don’t know why it would continue when the effect is off. It must be coming through the ground?
 

·
Registered
Joined
·
24,696 Posts
The standard (though not absolutely universal) LFO starts off with a square wave, which is then "stretched" out with some lag into a triangle wave. Producing the initial square wave results in a sudden draw of current from the overall circuit. That sudden repetitive "gimme" is what we hear as the ticking. It can be solved by using low-current op-amps for the LFO, and by "decoupling" the LFO circuit from the rest of the circuit, especially the audio path. Unfortunately, if a company has decided to use, say, a quad op-amp to save on space and costs, with two of the internal op-amp sections used for the LFO and the remaining two used for the audio path, there is no way accomplish any of the "cures" listed.

Boss implemented a clever solution to this problem in their BF-2 flanger pedal. They added two parts to the LFO, such that it starts out with a trapezoidal, rather than square wave. By adding just the teensiest of lag to the rise and fall of the initial square, the ticking disappears.
 

·
Premium Member
Joined
·
720 Posts
How are you powering the pedal? I've had all sorts of noise in various pedals if not delivering the correct milliamps.
 

·
Registered
Joined
·
1,864 Posts
Discussion Starter #7
How are you powering the pedal? I've had all sorts of noise in various pedals if not delivering the correct milliamps.
Played with it again today. It was initially powered with a Sanyo “Pedal Juice” (a rechargeable two outlet ps), then today I tried a 9volt battery, and a Strymon Zuma. All produced the same result. I’ve decided that it’s fine at realistic amp volumes.
 

·
Registered
Joined
·
1,864 Posts
Discussion Starter #9
This worked with my small stone. Did you try it?
Initially no. I figured the power couldn’t get any cleaner than when I had the 9volt installed. I just went and tried it with a TU-3 and then a Blues Driver. Both eliminated the clicking. Well replaced the clicking with a slight swish, but it’s much less noticeable and completely silent when the pedal is off. Thanks for the tip!
 

·
Registered
Joined
·
118 Posts
No sweat man. It was a revelation for me because I really like my Small Stone! On any board I build now I put a Boss or two on the front end.
 

·
Registered
Joined
·
1,864 Posts
Discussion Starter #11
I picked up a used Strymon Flint yesterday. First thing I checked was to see how much noise it had compared to the Mooer. The Strymon didn’t have the clicking the Mooer had, but it did have a quiet swish similar to the Mooer behind a Boss (buffer) pedal. Playing the Flint behind the Boss didn’t eliminate the swish. It’s faint and you can’t hear it when playing I just wanted to mention the difference.
 
1 - 11 of 11 Posts
Top