The Canadian Guitar Forum banner

1 - 9 of 9 Posts

·
Super Moderator
Joined
·
15,766 Posts
Discussion Starter #1
@GCAdmin1 Site seems to be bogging down again. Constantly hanging up when replying to threads and leaving feedback takes forever. I usually just hit the refresh screen to speed it up but i shouldn't have to do that.

Replies aren't too bad usually but if it happens to be one that creates a new page then it will sit there forever if i don't do a refresh.

Editing a post also takes forever and when i hit "save changes" it just hangs until a refresh agian.

Not sure if I'm the only one experiencing this but it's unlikely.
 

·
Premium Member
Joined
·
5,031 Posts
@GCAdmin1 Site seems to be bogging down again. Constantly hanging up when replying to threads and leaving feedback takes forever. I usually just hit the refresh screen to speed it up but i shouldn't have to do that.

Replies aren't too bad usually but if it happens to be one that creates a new page then it will sit there forever if i don't do a refresh.

Editing a post also takes forever and when i hit "save changes" it just hangs until a refresh agian.

Not sure if I'm the only one experiencing this but it's unlikely.
Constant double posts going on too.
 

·
Premium Member
Joined
·
4,474 Posts
Really bad for me as well today
 

·
Premium Member
Joined
·
4,474 Posts
holy moly, it takes 10 minutes to check a pm today!!
 

·
Premium Member
Joined
·
4,082 Posts
I don't see to have a problem. It refreshes very quickly.
 

·
Premium Member
Joined
·
2,078 Posts
Comes and goes for me. Sometimes I get an error the web site can’t be found, hit refresh and it’s all good. Sometimes it takes 30 seconds to load a post then the the next post is fine.
 

·
Premium Member
Joined
·
17,185 Posts
Comes and goes for me. Sometimes I get an error the web site can’t be found, hit refresh and it’s all good. Sometimes it takes 30 seconds to load a post then the the next post is fine.
That has been my recent experience also.
 
1 - 9 of 9 Posts
Top