The Canadian Guitar Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
1,206 Posts
Discussion Starter #2 (Edited)
@GCAdmin1: Notifications in TapaTalk haven’t worked since Oct 2017. See below:



I contacted TapaTalk and they immediately responded as follows. Please fix.
Well, picture of TapaTalk’s response will not be forthcoming as now they have a bug/feature on iOS app allowing only one uploaded picture per post (UPDATE: the issue is not per post but anywhere ie can’t upload pics in TapaTalk after having uploaded just one on any post). OMG, I am a tech guy and I am fracking embarrassed for the entire tech world every day now for making such ludicrous messes every day and every hour ...

... ANOTHER UPDATE: TapaTalk seems to be on customer support fire today, they acknowledged the recent mobile iOS app problem and gave a kind of workaround: try taping the new picture “elsewhere on the screen”. That seems to have worked for me, so first post now has pic of their response ...

... anyway, they said the TapaTalk plugin is outdated, so ... please fix. @GCAdmin1
 

·
Registered
Joined
·
1,436 Posts
I wondered why I didn’t get notifications anymore. A while ago I thought updating tapatalk may fix it. I’m a little disappointed in my decision as the app has a lot more ads now.

Anyway, thanks for seeking to rectify this.
 

·
Premium Member
Joined
·
1,206 Posts
Discussion Starter #6
Thanks for reporting guys. Tapatalk reached out to me too about the need to update. Hoping to get it done soon

Kevin
Hm. TapaTalk notifications already started working a couple of days after I posted the thread (and a year after they stopped working) and direct message. New concern is that you guys don’t seem to be sync’d internally with other admins as to what’s going ie you don’t seem to be aware that some kind of a change was clearly already done. Hm.
 

·
Administrator
Joined
·
263 Posts
No change was done to the Tapatalk plugin on my end. Not that I can see anyways. There are techs who handle that kind of upgrade (I'm more of a liaison between the tech team and the site then the one with the knowledge of how to apply upgrades) and they might have done something in the back end without letting me know, but I think the fix came from Tapatalks end

Kevin
 

·
Premium Member
Joined
·
1,206 Posts
Discussion Starter #8
@GCAdmin1, not impossible that TapaTalk did something, but TapaTalk’s immediate and direct response to me was: GC needs to update the plugin, that is all. In any case, it’s disconcerting that the people in charge don’t know what breaks or fixes their system, or even that it is working or not working well at any give time. I am advocating for drastically more continuous and daily attention on reliable operations by Vertical.
 

·
Administrator
Joined
·
263 Posts
Fair enough. Xenforo sites don't integrate with our regular site reporting systems (a whole other kettle of fish) so we rely on individual team members to keep an eye on things. Which means, more or less, you're reliant on just me for escalating technical issues, and I've been a little scattered as of late.

But, I'm back on even footing now, and I'll do my best to be more diligent.

Kevin
 

·
Premium Member
Joined
·
1,206 Posts
Discussion Starter #10
But, I'm back on even footing now, and I'll do my best to be more diligent.
Thank you Kevin. One way to stay involved is to get deeper into guitar and gear — that’ll help with daily sanity (nothing relaxes me more) and will have the desirable side effect to keep you engaged in the forum daily.
 
1 - 10 of 10 Posts
Top