The Canadian Guitar Forum banner

41 - 50 of 50 Posts

·
Premium Member
Joined
·
3,153 Posts
Talked about this on my end and I got permission to turn attachments in private messages turned on. You can now directly upload to Converations

Kevin
Thanks - but can you address this:

@GCAdmin1

posting (external) pictures no longer works if the location is HTTP vs HTTPS. This means I cannot host pics on my own site anymore - if I post a link instead it says my site is "configured ... improperly" which is not true. HTTPS is NOT required or even a best practice for a reference-only website (i.e. no data input, sales, login etc). This policy also means we cannot link to certain in-demand online resources such as GarnetAmps.com (and probably a bunch of other resources for various guitar and amp brands) which decreases the utility of this site - personally I am here in large part for Garnet Amp talk, and I know I am not the only one. I am not a for-profit website so getting a certificate is a non-starter for me.

A workaround would be if uploading pics (now that you're on Google Cloud this should be a non-issue space-wise) for all users not just GOLD (my Gold membership recently expired; I would renew but since I have nothing for sale at the moment and stuff is getting funny around here, I have not been in a rush to do that).
 

·
Registered
Joined
·
4,556 Posts
Not sure where commmunity/team section is. But it's taking about 10 seconds just for a simple reply to a post to go through on the site. Is this the right place for that particular concern @GCAdmin1 ?

If not, please provide a link. Thanks.
 
41 - 50 of 50 Posts
Top